Brain Wiki
Advertisement
エミュレータ.png

自由な利用と頒布が許諾されていない ROM のダウンロードは著作権侵害により罰則の対象となります。エミュレータは自己責任で使用してください。違法な ROM の入手方法など、公序良俗に反する質問を Brain スレや Discord でした場合は書き込み規制および Kick の対象になります。

ソフトの解説は元サイトの文章に基づきます。それが無い場合は簡潔に機能を紹介します。なお、GAPI for HPCs の設定方法はゲームにあります。

ソフト名 解説 備考
NesterJ4u ファミコンエミュレータの Nester を CE 用に移植した NesterCE をベースに NesterJ にて追加されたマッパや拡張音源・ディスクシステムなどの機能を組み込んだものです。さらに、画面描画部分である高速化された PPU を NesterDC より流用しています。上記にプラスして、EarL&HIGH による様々な高速化の仕掛けが入っています。 aygshell.dll が必要です。
Snes9xJ4u スーファミエミュレータの Snes9x より、特殊チップ処理を外しエミュレーションを軽くし、さらに独自に高速化することにより、Pocket PC でもそこそこ動くように仕上げた代物です。特殊チップ (SA1, C4, FX, SPC7110, SDD1) 対応を全て切り落としているので、これらチップを使用したゲームは一切動きません。 gsgetfile.dll が必要です。特殊チップを使うゲームのエミュレートは不可能で、バーチャルパッドは表示されません。
VBAdvanceCE VBAdvanceCE は Gameboy Advance のエミュレータです(実質 GB/GBC 用エミュレータとして使用)。xxx さんが作成されている VisualBoy Advance を Windows CE や Windows Mobile で動作するように、修正したものです。 同梱の gsgetfile.dll を使用します。Option->Misc で「Auto state save and load」のチェックを外す必要があります。GBA は PocketGBA でのプレイを推奨します。
PocketGBA GBA 用エミュレータです。性能の問題でソフトによっては不安定で、落ちることもあります。 ダウンロードした zip の中にある「読んでね.txt」を参照してください。
PocketMSX Microsoft 開発のゲーム機 MSX のエミュレータ。 aygshell.dll と GX.dll が必要です。GAPI for HPCs の設定も必要です。
PocketWS バンダイ開発の携帯ゲーム機、ワンダースワンのエミュレータ。 aygshell.dll, FMODCE.dll, GX.dll が必要です。GAPI for HPCs の設定も必要です。
NeopopCE
(直リンク)
SNK 開発のアーケード基盤、NEOGEO および NEOGEO Color のエミュレータ gsgetfile.dll (同梱), aygshell.dll, GX.dll が必要です。GAPI for HPCs の設定も必要です。
PicoDrive セガ開発の家庭用ゲーム機、メガドライブのエミュレータ aygshell.dll, FMODCE.dll, GX.dll が必要です。GAPI for HPCs の設定も必要です。バーチャルパッドが使用できないので GAPI Setup の「Keyboard」で Key1-4 を設定します (Key1 が A、2 が B、3 が C、4 が Start 扱い)。
Neko Project II PC-9801VX21 をベースとして、PC-9801 シリーズの主要な機能をソフトウェアで再現するエミュレータです。
GAPI for HPCs GAPI Emulation を有効化し、それを必要とするソフトウェアを実行できるようにします。 GAPI を使えるようにするツールで、これ単体では何もできません。起動するのは GAPI Setup.exe です。
QEMU オープンソースの PC エミュレータ。
PocketDOS
(直リンク)
DOS のエミュレータ。 7-Zip で PocketDOS_1123.exe を展開し、pocket dos wm_ppc.cab を TestCE 等でインストールします。それ以外は Arm バージョンの CAB をインストールします。DLL が足りないので、MioPocket の System に入れる必要があります。
FpseCE 初代プレイステーションのエミュレータです。 別途 BIOS を用意する必要があります。
Advertisement